Automotive Forums  Where Car Enthusiasts Go to Discuss Cars Online

  
 
 
Home | Active Posts | Search | Log In / Register | Terms | FAQs
Xml
Item Posts   

2006 lincoln zephyr multiple misfire and noise

 
 | 
Paul Sherlock Paul Sherlock
New User | Posts: 3 | Joined: 08/15
Posted: 08/04/15
11:27 AM

Hi I'm New to forums I have 2006 Lincoln zephyr 3.0 . Yesterday I drive 200 miles to different appointments and noticed while driving a different sound in my engine. The sound is hard to explain kind of like a dull acceleration, like no power sound but car was running great no flaws besides normal transmission bull that it always does. I parked the car for an hour and started it up and the car shook terribly and was idling really rough. Almost to stall but never stalled. I drove car around block it had almost zero power and that sound was even louder . I noticed a knocking sound also coming from under the intake manifold ( 1,2,3 cyl) I hooked up code reader and it wasthrowing multiple misfire on cyl 456 also had weird code of theft detected engine disabled?? I changed spark plugs nothing like I expected, it's really going to blue my mind if all three coils went I highly highly diught it. The knock isnt consistent its sporadic more or less. That's really concerning me. Oil was low I added quart n half. Does anyone have any information to help me here I've tried searching nothing came up that's like my situation. I'm stumped that all three on bank 2 ( 4,5,6 cyl) just went.  

Just Try It1 Just Try It1
Moderator | Posts: 2038 | Joined: 08/14
Posted: 08/04/15
01:48 PM

i don't have a clue that would take out 3 cylinders randomly.. unless a cam phaser failed..

can you post the exact codes..  

Paul Sherlock Paul Sherlock
New User | Posts: 3 | Joined: 08/15
Posted: 08/04/15
03:51 PM

Unfortunately I used the one at AutoZone, they were misfire codes misfire cyl 4 ,5,6 , also the first time I scanned it said the theft engine disabled which was really odd , cleared it and has not come on sense. I was leaning towards cam phaser also does both banks have phasers? The noise is coming from bank 1 cyl 123 which is the odd part here. Does anyone know firing order?  

Just Try It1 Just Try It1
Moderator | Posts: 2038 | Joined: 08/14
Posted: 08/04/15
05:40 PM

page 9 starts the description of the misfire info..

http://www.motorcraftservice.com/vdirs/diagnostics/pdf/OBDSM608.pdf

as for the firing order.. i will have to look that up..  that is a coil on spark plug system.. there is no distributor cap.. just a bunch of very expensive coils..

i had one of the cam timing control solenoids in my hand last week .. it was at a friends shop..  it had failed on a different model with the dual over head cam 3.0 motor..   i did not see the car or the installation..

repost your question over at https://www.reddit.com/r/MechanicAdvice/new/

be sure to put in as much info as possible..  i worry that the cam phaser codes might be above P1000 and those might not show up on every scan tool..  

Paul Sherlock Paul Sherlock
New User | Posts: 3 | Joined: 08/15
Posted: 08/04/15
07:24 PM

Thank you I will re post on that forum , I'll try and keep updated if you would like thanks again.  

Ken Thompson19 Ken Thompson19
New User | Posts: 1 | Joined: 03/17
Posted: 03/17/17
04:52 PM

We are currently having the exact same problems, same car. Did you ever find out and fix the problem?  

Just Try It1 Just Try It1
Moderator | Posts: 2038 | Joined: 08/14
Posted: 03/17/17
08:53 PM

more thank likely.. if you have lost all 3 cylinders on one side.. you MAY have a timing chain that jumped..

i never get into these ford modular motors.. i really should.

how much damage did it cause???  

Xml
Showbuyersguide Hide2
Get a free and easy new car
price quote in minutes
Button Getmyprice

Research Categories: