Automotive Forums  Where Car Enthusiasts Go to Discuss Cars Online

  
 
 
Home | Active Posts | Search | Log In / Register | Terms | FAQs
Xml
Item Posts   
Sticky Thread

Is anybody else having Trouble logging on.. getting a white pop up

 
 | 
Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 11/17/15
05:24 PM

EDIT. if you get a blank page when trying to log in.  click the RELOAD command followed almost instantly. by the command and the period key to stop the reload.. this may freeze the log on screen so you can select the proper push button to log in.


Is anybody else having trouble logging on.

for the last week.. i have found it almost impossible to log on.  takes me almost 10 minutes of fiddling and reloading..

for those who loose patience...

try posting over at http://www.reddit.com/r/MechanicAdvice

not trying to send people elsewhere... but i know that people have car repair questions..


there is also http://www.reddit.com/r/cars

for non repair related questions..


i am still kicking around here as are a few other hard core forum members..  so do try to log in while i attempt to get somebody from IT to solved this crazy log in issue..

Just try it1..  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 11/18/15
06:27 PM

wow.. all the forums are having serious issues.

this seems to be hanging me up..


4Tyttmc


its HACKERS...

https://malwaretips.com/blogs/cloudfront-net-virus-removal/  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 11/20/15
02:09 AM

well it seems that they are getting somebody to work on the log in issue..  according to posts by admins at motortrend  .. hopefully soon..  

Tireman9 Tireman9
New User | Posts: 2 | Joined: 07/17
Posted: 07/06/17
05:48 AM

Still having this problem - and it's almost 9 months since this was posted.  It's at the point that I just don't want to visit any more.

OK, that was too easy when I use my new user name.  My old one - CapriRacer - doesn't seem to want to log me in.  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 07/06/17
06:06 AM

hit the RELOAD command on your computer and then quickly hit the period to stop the reload..

i am the moderator and it is a pain for me to log in also.  nobody seems to be able to fix it. or nobody in IT cares.  

i will take a look at your account and see if i can fix it..

for some reason your first and last name were not on your account info.. so i just typed in your capri racer as first and last name.  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 07/06/17
06:11 AM

you may want to delete the newer account.. as the server software usually deletes older accounts from the same IP address.  

CapriRacer CapriRacer
Enthusiast | Posts: 368 | Joined: 02/07
Posted: 03/02/18
06:15 AM

Here I am another 9 months later and still having trouble logging in.  Here's what worked for me.

When I click on the login icon (upper left), a blank screen pops up.  After a few minutes it gives me the login screen.  It regonizes me and fills in my email address, but the password is blank and it will not allow me to fill in anything.  If I try to fill something in, it eventually times out and removes the login screen

- BUT -

If I do not attempt to fill in the password and just click on the <enter> button, it thinks about it for a bit and retirns the login screen, but I am then able to enter my password and hit enter.

It then proceeds to think about it.  If I go to another tab and call up the web site, it now recognizes me (upper left) and I can enteer things like normal.

Moderators!!  Someone needs to work on this!  The worst part is that without the ability to login, no one will be able to communicate what login problems they are having.  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 03/02/18
10:08 AM

lately.. i get the page loaded.. then i click log in . the white screen shows up.. i right click and open a new tab.. and go elsewhere while this site is thinking about it..

as for the other forums.. this is it except for one other magazine site.   even motortrend forums are gone.. totally gone.. they had thousands of users.. and a hand full of spammers and moderators who just could not keep up.  

i went into the archives and deleted all the spam anywhere i could find it.. we rarely get hit..

i do check in several times a day and when i am away from my computer i have somebody who can log in for me to clean it out..

as for administrators.. staff.. i think that anybody who looks is just amazed that its still up..  

CapriRacer CapriRacer
Enthusiast | Posts: 368 | Joined: 02/07
Posted: 03/18/18
05:55 AM

Progress!

The speed that the login popup shows up is soooooo much faster than before!  It will even let me log in on that screen.

It still takes a while for the computer to recognize that I have logged in - and it still is better if I open another window - but it's better!

If the IT guys are reading this, Good work!  

Next?  The summary on the front page of the forum isn't always up to date.  I have missed new entries.  

Just Try It1 Just Try It1
Moderator | Posts: 2796 | Joined: 08/14
Posted: 03/18/18
11:08 AM

this is the bookmark in my favorites.  actually in my toolbar, mac user here.

http://forums.automotive.com/active-posts/

http://forums.automotive.com/active-posts/  

Xml
Showbuyersguide Hide2
Get a free and easy new car
price quote in minutes
Button Getmyprice

Research Categories: