Automotive Forums  Where Car Enthusiasts Go to Discuss Cars Online

  
 
 
Home | Active Posts | Search | Log In / Register | Terms | FAQs
Xml
Item Posts   

Startup Problems In '91 Toyota Camry 2L

 
 | 
DaveMc DaveMc
New User | Posts: 1 | Joined: 08/05
Posted: 08/31/05
02:12 PM

A while back, my car occasionally started sputtering in the low RPMs. I didn't think much of it, I just blamed it on the wrong oil. I didn't bother to change my oil, and lately it's been having trouble starting up entirely, and if I press on the gas pedal any more than slightly, it'll conk out and stall. I didn't know automatics could stall so easily. Is my best bet the oil? Or could it be the fuel system, or the electrical? Or the air+fuel sensor? I need some suggestions.

 

Johnswiftm Johnswiftm
Enthusiast | Posts: 658 | Joined: 07/05
Posted: 09/01/05
08:15 PM

You more than likely have a sensor problem with your car.  

BuellMan BuellMan
New User | Posts: 6 | Joined: 09/05
Posted: 09/04/05
08:03 PM

DaveMc wrote:

A while back, my car occasionally started sputtering in the low RPMs. I didn't think much of it, I just blamed it on the wrong oil. I didn't bother to change my oil, and lately it's been having trouble starting up entirely, and if I press on the gas pedal any more than slightly, it'll conk out and stall. I didn't know automatics could stall so easily. Is my best bet the oil? Or could it be the fuel system, or the electrical? Or the air+fuel sensor? I need some suggestions.  

i would first check out the fuel system. my bronco was doin same thing and i had a clog in fuel system.  

BuellMan BuellMan
New User | Posts: 6 | Joined: 09/05
Posted: 09/04/05
08:05 PM

i would first check out the fuel system. my bronco was doin same thing and i had a clog in fuel system.  

radlynx radlynx
New User | Posts: 48 | Joined: 11/05
Posted: 11/28/05
05:16 PM

the first thing that comes to my mind with your story is the same thing.  try checking you fuel filter and if you find something that is clogging the ins and outs of the filter, then it should be replaced.

another thing that you should consider is verify if your oil needs to be replaced.  conventional oils needs to be replaced every few months or few thousand miles.  otherwise, it could start developing deposits on your engine that could ruin it in the long run.  regular maintenance is the key to a better car.   but if you have any idea about AMSOIL Fully synthetic oil, then that is what you should put in to your car and as well the recommended AMSOIL Filter.  if you are saving on money for oil changes, then this is what you need because you could change your oil for 25000 miles or one year. you may get this oil online at the following website:   http://www.lubedealer.com/best-lube   if you think that the oil is so dirty, better use an engine flush to soften engine deposits and sludge before removing the old oil and before putting in the synthetic oil.




 

da_man da_man
New User | Posts: 1 | Joined: 12/05
Posted: 01/01/06
02:21 PM

I was looking online for problems with a camry that were like mine. This is it.

My camry ran fine started to sputter and quit. It was hard starting up again and sputtered at low rpms. It was better at high rpms. It stalled about 5 or 6 times more, but finnaly got it home. I put dry gas in it, I changed the fuel pump, fuel filter, cleaned the air filter, and put new spark plugs in. After a while it started and ran fine. I took it for a ride and had to tow it back. It doesn't want to start anymore.

I didn't hear if this problem was fixed, so I am hoping that I can maybe build on this post and find out.

Anyway the car is a 95 camry, about 150,000 miles, stick shift and never had a problem before.
 

jackie244 jackie244
New User | Posts: 1 | Joined: 02/06
Posted: 02/19/06
10:04 PM

i was wondering if you found out what was wrong. my daughter has a 1995 that is
doing exactly the same thing.  i have put fuel injection cleaner and gas treatment
0but doesnt help. now it won;t start at all  thank you  

MRF89 MRF89
New User | Posts: 1 | Joined: 02/06
Posted: 02/23/06
01:54 PM

I have sort of the same problem with my Toyota camry.  It starts up sputters out after idleling or puting it into drive.  Could it be that gas isnt being pumped into the motor.  I need a solution please.
Thank you.  

ebilal ebilal
New User | Posts: 2 | Joined: 03/06
Posted: 03/31/06
06:38 AM

I have the same problem. If I push the gas pedal too much then RPM goes down. It usually happens when I am in traffic for a while and the engine gets hot. I didn't have this problem in winter.
So does anyone have a solution for this? Thanks  

ebilal ebilal
New User | Posts: 2 | Joined: 03/06
Posted: 04/04/06
01:30 AM

It was the MAP Sensor!  

SOFIASMOM617 SOFIASMOM617
New User | Posts: 1 | Joined: 10/06
Posted: 10/18/06
02:29 AM

how much does a map sensor cost and is it hard to replace? did you fix your car yourself ?  

willy3shoes willy3shoes
New User | Posts: 1 | Joined: 11/06
Posted: 11/10/06
01:13 AM

I have a similar problem ...
This morning I was driving along, stopped at a sign and the engine
conked out. I inspected all the engine connectors OK then I listened
for the fuel pump. I am not sure the engine is getting fuel because
I am not hearing any pump running with the key in the on position.

Is the pump audiable ? Can I get access to the pump.
Does anyone have any idea why my 91 Camery just shut off.
Thanks  

beto552006 beto552006
New User | Posts: 2 | Joined: 11/06
Posted: 11/12/06
02:47 AM

check your TPS it mey have a flat spot ok let me know  

Xml
Showbuyersguide Hide2
Get a free and easy new car
price quote in minutes
Button Getmyprice

Research Categories:

Sponsored Links

 
 
  • Trade-in-Value.com