Ad Radar

Automotive Forums  Where Car Enthusiasts Go to Discuss Cars Online

  
 
 
Home | Active Posts | Search | Log In / Register | Terms | FAQs
Xml
1 |  2 |  3 |  Next   | Last 
Item Posts   

2000 Lincoln LS Tranny problem

 
 | 
Nkcarey Nkcarey
New User | Posts: 2 | Joined: 08/05
Posted: 08/22/05
07:23 AM

Can anyone help?  Bought a 2000 Lincoln LS and engine light is on, won't go into 4th/5th gear.  There is an E where it should show what gear I am in.  The garage is stumped.  Hoping that someone can help.  Thanks  

Larryphats Larryphats
New User | Posts: 1 | Joined: 08/05
Posted: 08/23/05
10:28 AM

Nkcarey wrote:
Can anyone help? Bought a 2000 Lincoln LS and engine light is on, won't go into 4th/5th gear. There is an E where it should show what gear I am in. The garage is stumped. Hoping that someone can help. Thanks

Yah I can tell you that you are about to spend some serious cash to get it fixed. I dropped over 2k when my car was having the same problem....... Shoot me an email if you have more questions.

Sillinoids were replaced,
upper and lower value body!
$$$$$  

sherthom1 sherthom1
New User | Posts: 1 | Joined: 08/08
Posted: 08/05/08
05:02 PM

I am having the same problem and every time I take it to a different mechanic they say it is the pressure control in solenoid C error code p0795. I am really tired of fixing this car. I have replaced this solenoid 3 times. I don't know what else to do. Did you find a solution to your problem?  

jgate-#002 jgate-#002
Guru | Posts: 953 | Joined: 06/07
Posted: 08/05/08
08:28 PM

Are you taking this to a dealer, or to a local transmission shop, or a general repair shop?  

sbenn sbenn
New User | Posts: 4 | Joined: 10/07
Posted: 08/14/08
04:54 AM

Did the shop mention DTC's P0734 and P0735 to any of you.  These codes sometimes set with this problem in addition to the P0795.  The 2000-2002 LS was equipped with a 5R55N trans and this was a common problem.  If your valve body is removed you will more than likely find a broken spring on your 4-3 prestroke valve.  You can order a replacement spring from Sonnax from this link - Vhttp://www.sonnax.com/part_summary.php?id=3812&pl=3  

nfear24 nfear24
New User | Posts: 1 | Joined: 11/08
Posted: 11/14/08
04:31 PM

Just wanted to give you my feedback on the same thing. I took my car to a ford dealership with 4th and 5th gear problems. They gave me error codes 734, 735, and 795. Said it would cost $600 for them to open the transmission and find the problem. Well I took it to someone else I knew and it was just the 4-3 valve spring. Only cost $165 to get it fixed and runs like a champ again. I am going to call the ford dealership back and say hey you guys told me minimum 600 to get it looked at, so either you guys are trying to rip me off or you don't know *** so which one is it?

haha later  

gooseman406 gooseman406
New User | Posts: 1 | Joined: 05/09
Posted: 05/04/09
11:09 AM

Well.... I had the same codes 734,735,795. Local mechanic advised a Solenoid pack... $250.00 later still not fixed (installed myself). I began reading and found that the 4-3 spring has been a HUGE issue. I pulled everything back out today, valve body, solenoids etc. and found that the 4-3 spring was truly broke  Shocked . I have a new spring on order and I'm 99% sure that will fix my problem. So I could have fixed this for under 20.00.... well I'm just be glad its fixed. Anyone have any questions I will help the best I can.

Seems this should be a recall along with about 5 other things with this Lincoln  Mad  

usaaae1 usaaae1
New User | Posts: 2 | Joined: 06/09
Posted: 06/25/09
01:18 PM

I have a 2000 LS that had a new tranny installed 4 yrs ago.  I have put 60k on the new tranny and have the exact same problem.  I seem to have 1,2,3, and 4th gear but no 5th.  I am very interested in hearing more details on exactly where the 4-3 spring is located in the valve body so I can inspect and possibly replace.  Any photos or details on the procedure to install.  I was recently told that I will need to replace my solenoid pac for $700.  I found one on line for $270 and was planning to purchase and install before reading this thread.  I would like to keep the car if I can get perform an inexpensive repair.  I've already learned the fun in changing coil packs, noisy sway bar bushings, rear window regulators, etc...

Please help.  

jgate-#002 jgate-#002
Guru | Posts: 953 | Joined: 06/07
Posted: 06/25/09
03:12 PM

Try this link, for $30.00 it will tell you all you will need to know about the 5R55N.
this manual is down loadable in pdf form.


http://www.atsg.biz/cgi-bin/shopper.cgi?preadd=action&key=CFRD83-5R55NTM&pricecode=&reference=/cgi-bin/shopper.cgi%3Fsearch%3Daction%26keywords%3Dall%26searchstart%3D0%26template%3DTemplates/SearchResult.html%26category%3DCFRD%26pricecode%3D  

usaaae1 usaaae1
New User | Posts: 2 | Joined: 06/09
Posted: 06/25/09
06:07 PM

Thanks for the link!  I may download it this weekend.  In the meantime I am looking to hear from someone who has done this repair and how difficult it was to perform.  Maybe even get a picture of the spring.

The LS owner community is been great about sharing DIY fixes.  

bcuttstexas bcuttstexas
New User | Posts: 2 | Joined: 07/09
Posted: 07/08/09
03:55 PM

I just had the transmission light come on my 2000 LS.  So I took it to a dealership and they told me that I have to have a overhaul on it.  They say it will cost 3300.00.  They told me that there is a improper gear ratio code popup and a 4th gear slipping code popup.  I have had no problems with my transmission other than when I put it in reverse from park it jerks.  took it to an individual transmission guy and he said that it would be better and cost less if I just buy a used transmission 1300.00.  I am going to find out what all he says it wrong with it in the morning.  But I need some help because I am not great with Trannys. What do you think?  What should I ask?  

440t4 440t4
Guru | Posts: 1009 | Joined: 04/09
Posted: 07/09/09
07:19 AM

The drum for 4th is also on in reverse.It could be that the clutches are worn and slipping in 4th but reverse uses much more pressure than 4th so it doesn't slip in reverse.When the direct clutches {4th} are worn the clutch stack gets loose which can cause a harsh reverse engagement.The main reason i wouldnt go with a used trans is the servo bores.The servos operate the two front bands {2nd 3rd and 5th}.A common problem is the servo bores wear out and the servo piston gets cocked and breaks or the band just burns up.This could also be your gear ratio error.The fix is to drill out the servo bores and sleeve them.If you get an overhaul make sure they do that whether it needs it or not.If you can find a used trans that is extremely low mileage then i would buy it.A real low mileage trans will be very clean{bolts still shiny}.  

bcuttstexas bcuttstexas
New User | Posts: 2 | Joined: 07/09
Posted: 07/09/09
12:59 PM

The transmission house is telling me that the casing is probably worn out and I explained to him what you told me and he said he has never had luck with that.  He said the best thing to put lucast in it and trade it in or buy a new transmission or a used one.  I am going to bring it to another place.  Would it be better if I got it overhauled or just bought a used one?  

440t4 440t4
Guru | Posts: 1009 | Joined: 04/09
Posted: 07/09/09
01:23 PM

I have sleeved every one that i have rebuilt and havent had any problems.This guy may not have the tool to do it. Used is a gamble.You could easily wind up with the same problem in short order.{unless you know its very low mileage}But you cannot take the sellers word on that.Like i said if the bolts on the outside of the case still have a shine to them then you know its low.If you take it to the right guy then you can get it rebuilt properly {servo bores sleeved}for at or  under $3000.Look for someone whos been in business at least 15 years.And try to find a shop where the guy selling the job is also doing some of the work.If you can get it to NY /North jersey i will do it for $2500.  

savage_gun savage_gun
New User | Posts: 1 | Joined: 05/10
Posted: 05/31/10
02:18 PM

GUYS, DON'T PAY ANYONE ANYTHING UNTIL YOU READ THIS:

I have the issues as described above: showing "E" and "Check Transmission" light on my dash. When I first start the car, I can shift 1-4 but no overdrive. When I come to a stop then the Check Transmission light comes on and the car will only shift 1-3.

Long story short, autozone did the code read, Ken's Transmission (Phoenix, AZ) did the solenoid replacement for 400.00 (solenoid, gasket, filter, fluid, labor). Still have the same problem. STILL HAVE THE SAME PROBLEM. Now the mechanic wants another 1600.00 to rebuild the entire tranny.

My buddy (a city mechanic) was reading this thread and went out and bought the spring as described above. It was 10.00 for the spring (which looks a little larger than a spring you'd pull out of an ink pen).

He is dropping the tranny this Saturday and I will update with what we find. If this fix works you'll be looking at a spring ($10), fluid ($20), and maybe a gasket and filter-recommended ($60??).

DON'T MAKE THE $400+++ MISTAKE THAT MANY OF US HAVE MADE.

(give me a week and I'll update this post)  

1 |  2 |  3 |  Next   | Last 
Xml
Showbuyersguide Hide2
Get a free and easy new car
price quote in minutes
Button Getmyprice

Research Categories:

Sponsored Links

 
 
  • Trade-in-Value.com