Automotive Forums  Where Car Enthusiasts Go to Discuss Cars Online

  
 
 
Home | Active Posts | Search | Log In / Register | Terms | FAQs
Xml
Item Posts   

4L60E Reverse Input Clutch - Incorrect assembly information?

 
 | 
RichSout RichSout
New User | Posts: 2 | Joined: 06/05
Posted: 06/28/05
09:43 AM

First of all, let me start off by saying automatic trans innards is not my strong point...

I work for an electronic information provider and we have been contacted by a customer claiming an error in our information.

Vehicle in question is a 2003 Chevy Tahoe with a 4L60E transmission.  Customer states that the instructions for installing  the reverse input belleville plate is incorrect, causing the vehicle to slip in reverse.

Part in question is #611 in the image link below:
http://us.f3.yahoofs.com/users/41ceed65z2f76b2e3/90b7/__sr_/83aa.jpg?phHDYwCBf8UAftzs

He says the plate should be installed the other way around with the larger diameter facing up.  In the diagnostic section under "Slips in reverse", an incorrectly installed belleville is listed as a possible cause...

I have checked other years and models with this transmission and while the picture may change slightly from year to year, it stays pretty consistent.

Anyone ran into this problem and can confirm or deny this?
Thanks in advance.
 

RichSout RichSout
New User | Posts: 2 | Joined: 06/05
Posted: 06/28/05
02:41 PM

RichSout wrote:
First of all, let me start off by saying automatic trans innards is not my strong point...

I work for an electronic information provider and we have been contacted by a customer claiming an error in our information.

Vehicle in question is a 2003 Chevy Tahoe with a 4L60E transmission. Customer states that the instructions for installing the reverse input belleville plate is incorrect, causing the vehicle to slip in reverse.

Part in question is #611 in the image link below:
http://us.f3.yahoofs.com/users/41ceed65z2f76b2e3/90b7/__sr_/83aa.jpg?phHDYwCBf8UAftzs

He says the plate should be installed the other way around with the larger diameter facing up. In the diagnostic section under "Slips in reverse", an incorrectly installed belleville is listed as a possible cause...

I have checked other years and models with this transmission and while the picture may change slightly from year to year, it stays pretty consistent.

Anyone ran into this problem and can confirm or deny this?
Thanks in advance.


Spoke to lead trans tech at local dealership.  He confirmed the image is correct.  

Xml
Showbuyersguide Hide2
Get a free and easy new car
price quote in minutes
Button Getmyprice

Research Categories:

Sponsored Links

 
 
  • Trade-in-Value.com